Home / Security / USN-3861-2: PolicyKit vulnerability | Ubuntu security notices

USN-3861-2: PolicyKit vulnerability | Ubuntu security notices

16 January 2019

policykit-1 vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

Summary

PolicyKit could allow unintended access.

Software Description

  • policykit-1 – framework for managing administrative policies and privileges

Details

USN-3861-1 fixed a vulnerability in PolicyKit. This update provides
the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

It was discovered that PolicyKit incorrectly handled certain large user
UIDs. A local attacker with a large UID could possibly use this issue to
perform privileged actions.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 12.04 ESM
libpolkit-backend-1-0 – 0.104-1ubuntu1.4
policykit-1 – 0.104-1ubuntu1.4

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

After a standard system update you need to reboot your computer to make
all the necessary changes.

References

Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.

x

Check Also

Wordpress

Popular Yuzo WordPress Plugin Exploited to Redirect Users to Scams

A vulnerability in the popular WordPress plugin called Yuzo Related Posts is being targeted by ...